DNS Outage

Incident Report for Folktale

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 11:45 UTC

Update

Service has stabilised.
Posted Feb 23, 2023 - 11:44 UTC

Update

Service appears to be recovering. We are continuing to monitor the situation.
Posted Feb 23, 2023 - 11:24 UTC

Investigating

We are currently investigating an outage with our DNS provider. Folktale may be unreachable for some users.
Posted Feb 23, 2023 - 10:48 UTC
This incident affected: Portal and API.