Slow or unresponsive loading

Incident Report for Folktale

Resolved

This incident has been resolved.
Posted Jan 08, 2024 - 18:19 UTC

Monitoring

Service appears to be recovering. We are continuing to monitor the situation.
Posted Jan 08, 2024 - 18:10 UTC

Investigating

We are investigating an issue with pages being slow to load or failing to reliably load.
Posted Jan 08, 2024 - 18:00 UTC
This incident affected: Portal and API.